20 dec 2017
03 aug 2017

7 redenen waarom wij vinden dat wij onderscheidend zijn van de rest

Met enkele regelmaat krijgen wij weleens de vraag wat ons beter maakt dan de rest en hoe wij ons onderscheiden van onze concurrenten. In dit artikel proberen wij dat toe te lichten en geven wij onze 7 sterke punten aan.

Met 10.000 concurrenten op de hostingmarkt is het niet makkelijk om het hoofd boven water te houden. Toch weten wij van Zenid.net dit al ruim 15 jaar goed te doen! Wij vertellen u vandaag voor het eerst waarom wij vinden dat wij onderscheidend zijn van de rest.

Lees verder

Share this
22 jun 2017
06 jun 2017

Controleer de werking van uw e-mail adres

Met heel veel regelmaat krijgen wij vaker van onze klanten het bericht binnen:

Mijn e-mail komt niet aan.

Ik ontvang geen e-mails.

De vragen gaan dus vooral over het niet afleveren en het niet ontvangen van e-mail berichten.

Er zijn veel technische aspecten die ervoor kunnen zorgen dat e-mail berichten niet aankomen. Het is daarom goed om eerst een algehele controle te doen van de werking van uw e-mail account.

Lees verder

Share this
18 apr 2017

Allemaal aan de SSL

Allemaal aan de SSL!

Met de komst van CPanel versie 64 is er een nieuwe geweldige feature bijgekomen genaamd: AutoSSL. Dit betekend dat al onze klanten nu standaard voorzien worden van een SSL certificaat of te wel een https:// verbinding. Tevens worden ook alle mail protocollen zoals IMAP en POP3 en SMTP nu voor elke domeinnaam standaard voorzien van een SSL certificaat.

Lees verder

Share this
27 apr 2016

PHP 7 ondersteuning

php7-transparent

 

Vanaf vandaag is het mogelijk om alvast aan de slag te gaan met PHP 7. We hebben op veler verzoek een mogelijkheid gemaakt om voortaan zelf uw PHP versie te kiezen in uw CPanel.

U kunt nu schakelen tussen PHP 5.4 – 5.5 – 5.6 en PHP 7.

Dit kunt u eenvoudig met 1 klik in uw eigen CPanel doen. In uw PHP

  1. Login op uw CPanel.
  2. Klik onder: Software op: MultiPHP Manager.
  3. Hier kunt u de gewenste PHP versie instellen zowel voor uw hele account als per domeinnaam en/of subdomeinnaam.

ScreenHunter_002

Houd er rekening mee dat wanneer u ervoor kiest om met PHP 7 te gaan werken dat deze nog niet 100% door alle PHP scripts ondersteund zal worden. Hoewel Joomla 3 en WordPress 4 zelf helemaal klaar zijn voor PHP 7 is de kans groot dat plugins en modules en templates niet optimaal werken met PHP 7. Het is daarom belangrijk om de laatste updates van uw plugins en templates te installeren en u goed te informeren bij de uitgevers of er ondersteuning is voor PHP 7.

Indien uw scripts toch niet blijken te werken in PHP 7 kunt u altijd zeer snel en eenvoudig met 1 klik weer terugschakelen naar PHP 5.

IonCube.

Op dit moment is er nog geen ondersteuning voor IonCube loader voor PHP 7. zodra deze beschikbaar is zullen wij deze meteen op de server installeren.

MultiPHP INI editor.

Nog een van de vele gevraagde functies door klanten is de mogelijkheid om zelf waardes aan te passen in de PHP.INI.

Ook hier hebben we gehoor aan gegeven.

U kunt nu in uw CPanel onder: Software klikken op: MultiPHP ini editor. en per domeinnaam en per PHP versie uw eigen PHP waardes instellen.

ScreenHunter_003

Wij wensen u veel succes met het testen van PHP 7. indien u vragen heeft kunt u altijd contact met ons opnemen.

Share this
10 mrt 2016

© 2016 Zenid.net / webdesign & photography by 3DG-RECLAME.nl

Click Me